Back to overview
Degraded
Intermittent Timeouts Visiting KenyonWX
Feb 04 at 02:35pm CST
Affected services
kenyonwx.com
Resolved
Feb 04 at 02:50pm CST
The site is now stable and monitoring has stabilized.
Alerting triggered notifying the team that KenyonWX was unavailable. Downtime was less than 3 minutes.
Root Cause: The machine hosting the website experienced several network disconnections that were less than 10 seconds a piece. With network connectivity stabilized, the intermittent timeouts resolved.
Affected services
Created
Feb 04 at 02:35pm CST
Monitoring is alerting to intermittent timeouts when attempting to visit KenyonWX.
Affected services