Back to overview
Resolved
KenyonWX is Unavailable
Jul 14, 2026 at 2:40pm UTC
Affected services
kenyonwx.com
Resolved
Jul 14, 2026 at 4:42pm UTC
We have identified the root cause of the downtime. High latency on a primary uplink was causing repeated failovers between the primary and secondary uplink. Redirecting all traffic over to the secondary link has resolved the availability problems.
Affected services
Created
Jul 14, 2026 at 2:40pm UTC
Monitoring is alerting to KenyonWX being unavailable.
Affected services